Filter by message states (for user id: -1, login: Anonymous):
results: 9
topic id 25265: Pricing
topic id 24883: The purpose of promotion and set your budget in advance
topic id 22503: Leads
topic id 26197: Paying twice for the same lead
topic id 22064: Questionable leads
topic id 14288: Declined "Leads" charged
topic id 19454: Marketing Executive From Thumbtack Chooses Promoted Lead, Then Radio Silence
topic id 18206: New Model?
topic id 100: Is quick reply worthy of charge?
Highlighted
MR
Level 10

A Simple Fix that Is Taking Way Too Long

Here is an example of what should be a simple fix that has taken way too long to be implemented - in fact - it is yet to be implemented. 

When I view past messages sent to leads on the mobile app (android and IOS) all I see is a time stamp and NO date stamp. How can that possibly have made it through the QA phase in development? - or if it did, what is the rationaile behind hiding the date of our past messages.

Unfortunately, this example goes a long way towards diminishing the believability of the recent posts that changes take time. Yes - they do take time - but not this long. I logged this issue here and by DM to mods months ago... This one should not be "taken back".. it should go right to the head of develpment as it really is an example of careless work.

Please fix this issue!

Here is a pic of an example of a message that was sent to a lead several days ago. However, I don't remember how many days ago - all I get is the time it was sent.

Screen Shot 2019-09-06 at 7.22.11 AM.png

8 responses
Moderator Kameron
Moderator

Re: A Simple Fix that Is Taking Way Too Long

@MR while the timestamp is toward the bottom right of the message as you've highlighted, the date stamp is shown in a different spot throughout the messenger. You'll find it shown towards the top of, or in a small banner across the middle of the messages. 


 

0 Kudos
MR
Level 10

Re: A Simple Fix that Is Taking Way Too Long

@Kameron  I don't think I would have missed that if it existed on my screen. I show no date above the blue box. Even when you "pull down" on the screen to expose a bit more whitespace, there is no date displayed.

IMG_0088.jpg

0 Kudos
Moderator Kameron
Moderator

Re: A Simple Fix that Is Taking Way Too Long

@MR thanks for clarifying. First, be sure to work through our troubleshooting steps. If that still doesn't fix it then be sure to let me know.

0 Kudos
HansenJC
Level 10

Re: A Simple Fix that Is Taking Way Too Long

@KameronThe link you shared for troubleshooting steps are for a web browser. I too am using the mobile app. And I do not see the date anywhere. I only see the time in the bottom right corner. FYI @MR 

John C Hansen, LEED AP
Hansen Home Inspections
0 Kudos
Moderator Kameron
Moderator

Re: A Simple Fix that Is Taking Way Too Long

@HansenJC the troubleshooting page includes steps for both desktop and or the app.

0 Kudos
MR
Level 10

Re: A Simple Fix that Is Taking Way Too Long

@Kameron  THis is a brand new IOS device so no need to reinstall, etc. But perhaps I wasnt clear, the missing date is an issue on the initial message to a lead. This is important, because due to the very high ghost rate, it ususally is the ONLY message sent to a lead.

 

0 Kudos
Moderator Kameron
Moderator

Re: A Simple Fix that Is Taking Way Too Long

@MR you may still need to try those steps either way, even with a new device. If you've sent a quote and are able to look back on it in the messenger then a date should be shown at the top, even if the customer has yet to respond. 

0 Kudos
MR
Level 10

Re: A Simple Fix that Is Taking Way Too Long

Just want to post that yesterday a new update came in on the IOS side. Now that issue seems to have been fixed as I am getting a time/date stamp on messages sent. Not sure if this was actually in the update or just the update on my particular device, but issue seems to me resolved now.    Thank you.

 

0 Kudos